Sections within tasks cannot be moved anymore

Briefly describe (1-2 sentences) the Bug you’re experiencing:

Sections within tasks cannot be moved anymore, neigter by draging nor by using keyboard shortcuts. This leads to the loss of fluid work and an important feature. For rearranging, sections currently have to be renamed.
This Error seems to occur since the beginning of July.

Steps to reproduce:

  • Create a task
  • Create at least one subtask
  • Use [Tab + N] to create multiple sections within the main task
  • Try to reorder a section by dragging or using [Ctrl + Arrow up/down]

Browser version:
Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36

Uploads:

Hi @Mario_Haarmann I just tried and it worked fine for me…

I just dragged and droped… Clicking of the 6 dots on the left side…

Jason.

Hi @Mario_Haarmann, thanks for reaching out and reporting this issue!

I also tested this on my account and I’m able to drag and drop the sections within the subtask’s list. Can you please try from a incognito window of your browser and another browser and let me know if the issue persists?

Looking forward to your reply!

Hi @Emily_Roman

I just tried it in an incognito window there it worked. Surprisingly when I returned to the normal instance it seems to work there too. So I have no Idea what led to the solution.

By the way, I was not the only one in my team who was struggling with this issue for a couple of weeks.

But let’s call this one solved then.

Thanks, Mario

1 Like

I’m glad the issue is now solved, @Mario_Haarmann! Feel free to reach out if you have any other questions!

fyi…

I’ve just a moment ago confirmed I was unable to move subsections of a task in current Chrome regular window, but was able to do so in Chrome incognito window.

I’d been wondering about this for a few weeks after losing the ability to move some, but not all, subsections. I had not tested incognito until now and I guess it’s some conflict.

I’ve been using the workaround to recreate subsections if needed and drag subtasks, which have always been draggable.

Larry

1 Like