Section collapses when I press "enter" after typying the asignee's name

During this whole week whenever I want to asign a task, if I type the name of the person and then press enter, the section collapses and it’s quite annoying. This happens to everyone in the organization.

We’re using Google chrome’s last version.

Screenshot: Loom | Free Screen & Video Recording Software

Hi @Lucia_Araluce, thanks for your report! I just tested this but I was unable to reproduce it. In order to investigate it further, could you please confirm if the issue persists when you use Asana in a incognito window? and are you only typing Enter or Control + Enter?

I just want to verify if the issue is not related to a browser extension.

Looking forward to your reply! :slight_smile:

Thanks for your response!

It happens both ways, pressing just enter, and ctrl+enter,

I’ve tried in incognito, and the problem persists. I’ve also tried using Microsoft Edge and nothign changes. This is something that we’ve been always using.

Thanks again!

Thanks for confirming, @Lucia_Araluce! I’ve gone ahead and escalated this issue to our development team so we can investigate further. I’ll let you know as soon as we have an update.

1 Like

Hi @Lucia_Araluce, thanks for your patience here! Our team. confirmed this issue should now be fixed. If you are still experiencing any issues please let me know! :slight_smile:

Yes! Thank you so much!

1 Like

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.