Remove Comma from Number Format

All of our number fields now display with a comma and there is no formatting option to remove the comma.

Please return the option to display number fields without a comma.

I agree with this. We have custom fields set to number due to internal ids. These IDs are not numbers which need to be formatted with commas.

Aren’t you able to choose “0 decimal” for this field? :thinking:

You can set “0 decimals” which will remove the decimal point, but that doesn’t impact the comma; it still displays.

I agree there should be a way to disable the comma (i.e. the numeric separator).

2 Likes

Oh that is the comma separating thousands in the US? You americans are weird :slight_smile:

Yes, that’s the comma. And yes, we are indeed (in more ways than this one).

2 Likes

These kinds of changes really should be made into options not blanket applications. It can be frustrating as a user to have things show up different one day to the next

1 Like

I just want to +1 this. We’ve had this custom number field for customer ID for quite some time and it just recently had commas in it. An explicit option besides decimal to disable commas, since it now appears to be adding them to all number fields, would be useful.

All of our job numbers in this field have been converted to numbers with commas. This seems like an absurd change when the previous version was working fine. We also use characters in our job numbers so this current version doesn’t work for us at all. Please change it back!

2 Likes

We use a custom field with type “number” to reference internal order numbers. The comma is undesirable. Please add a checkbox or something to allow us to turn the comma on or off.

Hi everyone and thank you so much for sharing your feedback with us!

Good news! Our team is currently working on a fix for this and I should be able to share more info soon, so stay tuned on this thread :slight_smile:

3 Likes

Thank you!!

Is the fix to remove the comma entirely or make it configurable?

1 Like