Indent without bullet on description

I can’t indent the paragraph without a bullet or numbered list on a task’s description.

Steps to reproduce:

  • Create a list/bullet on the description
  • Then the indent option appears (but it should be an option without requiring a bullet/number)

Browser version: Chrome

Screenshots:
(There is no indent option here)

(it only appears when I create a bullet or numbered list)

Hi @Cristi_Jayo! :wave:

What you are saying is correct. The indent and outdent options appear after you create bulleted and/or numbered list. The reason is that indention is specific to lists.

If what you want is to indent the paragraph, I would recommend that you use the spacebar to add the indent you need.

You can read more about text formatting in the following article: https://asana.com/guide/help/fundamentals/text#gl-rich-text

I hope this helps! Have a great Thursday! :grinning: