How do I delete a project template?

I’ve tried to learn how here Delete project template - Community Forum English / Tips and Tricks - Asana Community Forum and here How to transfer or delete a template? - Community Forum English / Tips and Tricks - Asana Community Forum

For the first, the conversation went sideways and it was closed-- but there were other people having the same issue I had-- we can’t find the project template other than when creating a new project. There’s no way we can find to edit it or do anything other than keep copying it. The original poster had an extra issue others did not-- the project template was created by an employee no longer there. I don’t have that problem. WHERE is my template library? Show me that and the instructions on that seconfd link should work. But that link assumes the reader knows where to find the project template library. I do not.

Hi @thedannywelsh,

Do you know in which team the template is actually stored? Does anyone in your team have edit rights for the template? Can you post a screenshot of what you actually see when retrieving the template?

To delete a V2 template, you have two options (template edit rights are required):

  1. Find the template (through search is ok)
  2. Edit the template
  3. Navigate to settings
  4. Scroll to the bottom and delete the template

Or if you know the team in which the template is hosted, then you can follow these instructions

Just to explain, this article here which you were referring to, it relates to the templates V1 and the template library mentioned in the article, is actually only reachable when you create a new project from a template, it is not meant to be used to manage templates but rather just to select a template that you want to use when creating a new project from a template. The screenshot that is shown in the article is not from a template library it is simply the project template V1.

Does that help?


1 Like

Thanks Rosario, that worked.

1 Like

This topic was automatically closed after 6 days. New replies are no longer allowed.