"Filter > Just my tasks" should stay enabled until I disable it

I’m on Mac using the Asana app.

When I click into my Engineering Kanban project in Board mode, it always seems to forget that I want “Filter > Just my tasks” to stay enabled permanently (until I manually disable it).

It’s driving me crazy that it keeps unfiltering.

1 Like

Welcome, @Ryan_Walsh1,

At the top right of the window, click the “. . .” menu and choose Save layout as default to have that filter remembered so this no longer happens. However, this is a setting that applies to anyone looking at the project, not just you, so be aware.


I appreciate that tip because I didn’t know about it.

And I’ll wait for a personal setting because I don’t want to affect my teammates’ views.


1 Like

Sounds good, @Ryan_Walsh1.

Please head over here and add your vote for that feature at the top right purple vote button:



1 Like

Thanks for the link! I just voted for it!

This topic was automatically closed after 4 days. New replies are no longer allowed.