Field Option Missing

Is there? Because my new list view will not show tags, nor is there an option to add a column that would carry the tag. (Two of my accounts were upgraded – one can add columns and one cannot and we’re in the middle of a launch and going crazy today trying to figure out how to move forward without seeing tags)

1 Like

Ours doesn’t have a “Field” menu item! I wish I could attach a screenshot to show you, but we only see: Send Feedback / Incomplete Tasks / Filter / Sort / … (and the only thing under … is “Save layout as default” )

Also no plus sign either…

Welcome to the Forum @Karen3 and thank you for reaching out!

I’m sorry to hear that you are experiencing this issue. Can you please confirm in which Organization this is happening? Would you mind sharing a screenshot of your actual view with us? This would be super useful to help us investigate this!

If you don’t feel confortable sharing the Screenshot publicly in the this thread, feel free to DM me (You just need to click on my name above and select “Message”).

P.S. I’ve gone ahead and moved your posts to a brand new thread so it doesn’t get mixed and we can better troubleshoot this issue.

Looking forward to your reply!

1 Like

Hi Natalia,

I am experiencing this same issue. I have a project with the “fields” visible and another (probably an older project) with the fields option not coming out.

I looked at the header of each project and they are different, see my screenshots below:

Project without the “fields” option

I looked at all the configuration option on the project and was not able to find one to turn this on or off. This looks like a bug.

Project with the “fields” option