Everything gets highlighted in My Tasks when clicking Section

In My Tasks, the moment my cursor moves onto the list of tasks, everything I hover over is highlighted. I cannot click off of anything. Scrolling means more things get highlighted. If I try to move the things that get highlighted more items get highlighted. This happened yesterday at around the same time; yesterday it also happened to one of my co-workers.

I am currently using Chrome and updated Chrome to see if this would make it stop. It did not. I also tried logging in and out.

1 Like

This is continuing but I have some more information. This happens if I click on a header in My Tasks. This doesn’t happen until I click on a header. I can click on tasks as normal but I cannot click on headers without mass-highlighting occurring.

1 Like

Good point. I can reproduce it as well given that information. Note: what is meant here by “header” is a section.

However, @Ellen_Duffer, this is only occurring in the current (i.e. older) version of My Tasks. I tested in the new My Tasks that’s in the process of being rolled out and it doesn’t happen there.

Given that everyone will have the updated My Tasks within about a month or so. I highly doubt Asana will be fixing this issue.

Briefly describe (1-2 sentences) the Bug you’re experiencing: When I am on the “My Tasks” page, sometimes there is a glitch where the page thinks I am selecting multiple tasks when my cursor is simply hovering over and not clicking. I know that it’s not my mousepad since it happens when I am using my desktop monitor + mouse as well and also on my other computer.

Steps to reproduce: It only happens once in a while when I am on my my tasks page. Mouse is hovering over, or moving up/scrolling, and the page acts as if I am selecting multiple tasks.

Browser version: Chrome Version 89.0.4389.114 (Official Build) (x86_64)

Upload screenshots below:

Hi @Grace_Hoffman, welcome to the Asana Community Forum! :wave:t2:

There are many different ways to multi-select tasks in Asana. Are you carrying out any of the mentioned ways when this is happening?

I can see how the Click + Drag method might cause this unknowingly!

Looking forward to hearing back from you :slight_smile:

Hi Rebecca,

Nope, not doing any clicking or click & dragging! It happens when i’m simply on the page and my cursor is hovering, then when I scroll or move my cursor the issue happens. I was able to replicate the issue a bunch of times. I made a screen recording but i’m not able to share the file as it’s too big for your server.

Thanks for getting back to me @Grace_Hoffman!

  • Can you confirm what browser and version you are working on?
  • Does the issue occur in incognito browser?

@Rebecca_McGrath,

I’m thinking maybe what @Grace_Hoffman is reporting is the same as this one:

2 Likes

Great spot, @Phil_Seeman!

After looking into this further, it looks like our Engineering Team have confirmed this is a bug. They’re currently looking into this so hopefully we will have an update soon :crossed_fingers:t2:

@Grace_Hoffman, to keep all feedback together, I’ve gone ahead and merged your report with the other mentioned by Phil. :slight_smile:

1 Like

I’m using Chrome Version 89.0.4389.114 (Official Build) (x86_64). I could replicate the issue in an incognito browser as well, though i’m noticing the highlighting seems to stem out from a section title each time. It seems to be the same glitch that @Phil_Seeman referenced

Our Product team has confirmed this issue is now solved! Please let me know if you still experience any issues or have any questions! :slight_smile:

3 Likes

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.