Deleted task list is not populating / do not load at all

As in the topic: when I try to visit Deleted items page it does not load :frowning:

It came out when I was trying to find a task that one of my collaborators probably has removed.

Steps to reproduce: I have no idea…

Browser version: Chrome
Wersja 97.0.4692.99 (64-bit)
on desktop app it also does not work and on my collegues safari browser too.

Upload screenshots below:

2 Likes

Hi @Kuba_INFO_FA, welcome to the Asana Community Forum :wave:

Thanks for flagging this! Could you please try these troubleshooting steps and let me know if any resolve the issue?

Looking forward to hearing back from you :slight_smile:

I’m experiencing the same issue as the OP. I followed the troubleshooting steps linked above for both Chrome and Microsoft Edge to no avail. The deleted tasks section still will not load. Everything else in Asana is functioning as expected.
This afternoon, I deleted tasks from a project and then deleted the project and am unable to recover either at this point.
Please help, thanks!

2 Likes

Same issue. None of the troubleshooting helped. The page is mut and not reloading. Can this be fixed ASAP? This is extremely annoying and interferes with the workflow and makes me want to use this tool less and less. You also do not make it easy to have any support or direct contact with anyone. Please advice.

Same issue here. I also went through the troubleshooting steps to no avail. I emailed support yesterday but have not gotten a response yet. Hoping this can be resolved soon.

Same issue here as well. Iwent through the troubleshooting steps as stated above to no avail. Hoping this can be resolved soon.

In our case after few hours everything started to work again. ( I did not try troubleshooting, didn’t have time for that ; )
How about you guys?
@Zach8 @Anna_Molly @Gwyeth_Smith @Mike_Konstantas ?

1 Like

It hasn’t resolved itself for me. I only realized it yesterday and it’s still not populating today.

Update: My Deleted Tasks are now populating!! Thanks

2 Likes

Not working for me right now :frowning: (Mac, on Chrome and Safari)

Thanks for following up, @Gwyeth_Smith and @Kuba_INFO_FA - happy to hear this is resolved on your end!

@Rosie2, can you confirm that you have cleared your cache and are still running into this problem?

Yes, cleared cache, updated Chrome to latest version, tried Safari too - still nothing. I’ve raised a ticket with Support.

Resolved on my end as well.

Did you do anything to make that happen Mike?

No, I did not. It just populated after a few hours.

Ok thanks, will keep fingers crossed that happens for me too - not getting any reply from Support :frowning:

Hi all, I can confirm that this issue has been resolved across the board for all users :tada:

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.