Cannot comment on Asana tasks

Briefly describe (1-2 sentences) the Bug you’re experiencing: I can’t leave comments on tasks all of a sudden. When I mouseover the comment button, its unclickable. I have tried on multiple browsers, including incognito, and cleared my lifetime browser history on Chrome. I know that it’s something wrong with the account because regardless of which browser I log in with, it still has a the text of the comment in the comment field. So its not a browser issue, its an account issue.

Steps to reproduce: Attempt to click comment button

Browser version: Chrome 78 on Windows 10

Upload screenshots below:

Hi @Arielle_Brechisci and thanks for the report. Would you mind answering these few questions to help us identify what is causing this issue?

  1. Would you mind sharing a screenshot of what you’re seeing + the URL of the task you’re showing on your screenshot?
  2. Is this happening on all your tasks or is it specific to a project?
  3. Are you also having the same issue when trying to comment on a Conversation?

Looking forward to your reply!

Hi @Arielle_Brechisci :wave:

Can you please confirm if you are still running into this issue? If yes, would you mind providing the information my colleague has requested? This will be super useful to assist you further!

Thank you! Looking forward to your reply!

1 Like

Though I just discovered that there is no problem if the task is popped out: Asana%20screenshot%202_AB

Hi @Adam_Barclay and welcome to the Forum!

Would you be able to record and DM me a screencast to help us visualize what happens when trying to comment on the task when isn’t popped out? Loom is a great app for video screencasts:

In your video screencast, we recommend that you use a Chrome Incognito window and have your Javascript console open:

Try to include the entire browser window, including URL bar, in the video screencast.
To send me a DM, simply click on my name above this message and select “Message”

Thank you Adam! Looking forward to your reply!

Hi Natalia,

I noticed that I was having the same problem in other apps and websites. Restarting the computer solved the problem.

When I saw in the forum that someone else had had exactly the same problem, I jumped to the conclusion that it must be an issue with
Asana. Sorry for the false alarm.

1 Like

Thank you for the quick follow up @Adam_Barclay and I’m glad you were able to solve the issue! :raised_hands:

I hope you have a great week!

1 Like