Asana crashes when trying to access newly created field in list view

Briefly describe (1-2 sentences) the Bug you’re experiencing:
After creating a new field in the “Forms” view of a customer feedback project, and trying to modify that field for given task from the “List” view, the whole app crashes and I must restart. After restarting the new field is no longer there.

Steps to reproduce:
Use “Customer Feedback” template to create a project.
Click the “Forms” tab, to enter Forms view.
Click “Add Field” on the right hand side. Add field title and rename field options. Click “Create Field.”
Click “List” for List view.
Click on the dropdown for the new field, or click one of the records for the field for any of existing tasks.
App crashes.

Tried closing all extensions and apps. Tried clearing cookies/cache/history. Tried 2 browsers. Tried testing WebSockets connectivity.

Crash phrase:
5 grumpy yaks retire quietly

Browser version:
Chrome 79.0.3945.117
Safari 13.0.4

Upload screenshots below:

Hi @btguiles and welcome! Let’s see if we can help!

Are you a Guest of your customer’s Organisation? If so, you’re not able to create Custom Fields in this Organisation (see Asana tip in this article: Custom Fields • Asana), which probably explains why Asana is crashing (see this other thread where the user was running into the same issue: Forms crashes every time I add a pre-built asana field. - #2 by Marie).

Let me know if that help, looking forward to your reply!

Hi @btguiles :wave:t5:

I’m closing this Bug since we haven’t heard back from you but please don’t hesitate to reach out again if you need further assistance!

Have a great Thursday!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.