Adding multiple collaborators to a task in CSV Importer Tool

I’m adding multiple collaborators within a single column separated by a comma. Unfortunately, asana picks the first person and adds them as a collaborator, ignoring the rest of them. I’ve checked the encoding settings, tried adding collaborators within double quotes like this -


Am I missing something here? :persevere:

Hi @Navik and thanks for reaching out! Please note that as it stands you can only add one collaborator per task via the CSV importer; more info in this Guide article. I would also recommend adding your vote to this thread: Add Collaborators during CSV Import :slight_smile: