When adding a Confluence link to a task, Asana also adds an incorrect Jira link

Briefly describe (1-2 sentences) the Bug you’re experiencing:
I use both the Jira and Confluence integrations. When I add a Confluence link in a task, Asana also adds a link to a Jira issue that doesn’t exist. If I attempt to remove the Jira issue from the task, it also removes the Confluence page.

Steps to reproduce:

  1. Copy link to Confluence page.
  2. Paste link into Confluence integration in Asana task.

Browser version:
Brave browser v1.50.118 (but I use the Mac desktop app).

What version of Asana are you using (Basic/Premium/Business/Enterprise)?
I think we’re using Business. I’m not an admin, so I can’t see all the details about our plan.

Upload screenshots below:

  1. Copy link to Confluence page into Asana task.

  2. Confluence page linked, but Jira issue is also linked (which is incorrect).

  3. Attempting to remove the Jira issue makes both links disappear.


Hi @Danny_Harrington, thanks for reporting this. I’ve escalated the issue to our Developers and will let you know as soon as I have any updates.

Actually, @Danny_Harrington, would you be able to try to replicate this issue in Chrome or one of our other compatible browsers just to confirm if this issue is Desktop-related? Thank you!

1 Like

Hi @Vanessa_N ,

Thanks for escalating the issue.

I was able to recreate the issue in Chrome (Version 112.0.5615.121).

1 Like

Thanks for confirming, @Danny_Harrington. As soon as I have any updates from our Developers I’ll let you know!

1 Like

Also seeing this same issue in our instance as well on Chrome and Firefox.

Hi @Chris_Duplex, sorry to hear that you are also experiencing this issue. We don’t have any updates to share yet, but I’ve informed our Developers that we have a new report about it.

Hi there, our team is also reporting this same issue. I have let Asana support know we came across this and they as well confirmed they encountered the same issue and have escalated to engineers.
Please let us know once there are any updates.

1 Like

Hi everyone, our Developers have confirmed that this issue has been fixed! Let us know if that’s not the case for you. :slight_smile:

Hi @Vanessa_N ,

The issue is fixed for me! Thanks for your help.

1 Like

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.