Tags Not Visible in Updated List View

It seems I was selected to trial the new task list view (lucky me).

I have some immediate feedack: Tags are no longer visible in the list view. They used to be visible and it was very helpful for quick reference.

I am a lowly free user, so perhaps you are deliberately removing this feature from my access, which wouldn’t be very fun.

Otherwise, would really love to have tags visible once more!


I’m not sure if tags are only for paying users or not… but if you can still access them, the ‘tags’ column can be toggled on and off in the new project view. Just click on ‘fields’ as below:


Hi @ceturley and @Jeremy_Gates,

I can confirm tags are available to all our user; you can enable them within the “Field” Option :point_right: Introducing our new Spreadsheet-Inspired List View! - #108 by Nuno1


I found it thanks to you!


Is there a way to have the tags outside of the columns and next to the title of a task in list view?

If there are more than two tags assigned to a task, you can’t see all of them at once from the project list and need to click into individual tasks to see if there are more. This hinders my workflow by not being able to see everything at once.


Not at the moment @Jillian_Crab, but I would encourage you to create one new #productfeedback thread for each of these request!

1 Like

Hi @Jillian_Crab, you could try changing the column width:
Mine shows 3 tags in wide view. It might not show all your tags if you have a lot on every task, but it could help.


Thank you! Finally found it