Tab + P Shortcut to access not working in list view

Briefly describe (1-2 sentences) the Bug you’re experiencing:
No longer able to use Tap + P short cut in list view to access the Project fields. This shortcut only works when I click details first. Other shortcuts like Tab + D for Due date still work.

Quite frustrating when i need to add / change task to a project

Browser version: Google Chrome 79.0.3945.130

Upload screenshots below:

Welcome to the Forum @Benuel_Ganesan1 and thank you for taking time to report this issue.

I’ve tried to reproduce this on my end and I was able to use both shortcuts: Tab+P and Tab+D.
Could you please try the following steps and let me know what the results are?

Can you please try clearing your browser cache and cookies, and let me know if the issue persists?

  1. Can you try to reproduce this behaviour while using a different browser? Is the shortcut working as expected?
  2. Can you try and log in from an incognito window? Are you experiencing the same issue?

Looking forward to your reply Benuel!

Closing this bug @Benuel_Ganesan1 as we haven’t heard back from you!

Please, if you are still running into this issue, don’t hesitate to reach out, we’ll be more than happy to assist you further!

Have a great Thursday!

Hi @Natalia - what i’ve realised is that the Tab + P shortcut works when the “Details” tab is open. I can access and change project easily. If not, I ahve to open the “details” tab for each task before changing project.

When i select multiple tasks but without opening the “details” tab - i’m also able to change project using the shortcut.

I’ve tried your above suggestions such as different browser, clearing cache, and icognito mode - doesn’t seem to be a bug that way.

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.