Shortcut to open the due date on a task doesn't put the cursor in the text box

Anyone else notice that the shortcut to set a date on a task (tab + d) no longer puts a cursor in the date field? This was working as of this past Friday. I used to be able to press tab + d, ctrl + a, type in a new date, and press enter to set the date.

Hi @wreade, thanks for your report! When I press Tab + D, the date field is selected. However, if I due date is already set on the task, it doesn’t let me change it. The option is only available when there is no due date set. Is this what you are experiencing?

Looking forward to your reply so we can investigate this further! :slight_smile:

Hi @Emily_Roman, that is correct. It used to be that my cursor was in the date field after I pressed tab + d, even if there was a date already in the field.

I’ve escalated this to our product team to confirm whether this is expected behaviour or a bug. I’ll keep you posted, @wreade!

1 Like

@Emily_Roman, any update on this? Thanks!