Remember you can use "Not Me" & "Nobody" in the Asana advanced search filters

Quick tip of the day: did you know that in the Advanced search, the “Assignee” field has two secret tokens you can use?

They are “Not Me” and “Nobody”. You can start typing them and select the suggestion.

What’s great about “Not Me” is that you can share the search with someone else and it will work for them right away without customization!

PS: but the “Me” is not available, god knows why :person_shrugging:

:fr: Version Française

3 Likes

Great tip, @Bastien_Siebman! :slight_smile:

1 Like

I’ve only recently discovered this myself, and it has definitely proved useful already! :+1:t3:

2 Likes

Hi @Bastien_Siebman,

PS: but the “Me” is not available, god knows why :person_shrugging:

This is because “Me” is localized. “Moi” works in French :slight_smile:

I remember “Not Me”, “Nobody”, “No Project”, etc. were once localized as well, but somehow they are again available only in English.
So it’s actually the other options that have an issue, not “Me”.

2 Likes

Good to know thanks!

1 Like