Get tasks for a tag API not working

Briefly describe (1-2 sentences) the Bug you’re experiencing:

Although there are several tasks tagged, searching through the API for the tasks having a tag, returns empty array

Steps to reproduce:

Get a tag gid and go to Get tasks from a tag to try to get the task list

Browser version:
firefox 115

What version of Asana are you using (Basic/Premium/Business/Enterprise)?

Upload screenshots below:

Hi @Kourassis , welcome to the Community Forum :wave:

Thanks for flagging this and apologies for any inconvenince it may have caused.

I have escalated this to our Development Team so they can investigate further and I will let you know on this thread once they provide any update! :slight_smile:

Hi there @Kourassis, thanks for your patience!

After reviewing your case, our engineering team needs a bit more of context from your end in order to investigate further.

  • Are you running into this issue with all tags?

  • Are you able to try another way to call the API (Postman, curl request, etc) and does that also return an empty list?

Thanks a lot for your collaboration! :slight_smile:

My sincere apologies. It seems that i didn’t test it very well even though i was sure i did. I tested it with tags that didn’t have any tasks indeed… Now it works. You can close the ticket. Apologies again…

I’m happy to hear your issue is now solved @Kourassis! :slight_smile: that’s great!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.