Everhour timer stopped showoing up in Asana

My start/continue buttons no longer show up in Asana, so i can no longer track my time to projects; this use to work fine.

I tried loging in and out of Everhour and Asana. I checked in Everhour:

  • Account => Integrations => Asana is shown as active (I can even Force Sync)

I checked Asana:
My Profile Settings => Apps => It shows "I have authorized the follwing applications with Asana Connect => Everhour is listed

I tried logging in on multiple computers and multiple browsers, but still cannot see the timer.

Any suggestions would be much appreciated.

Thanks

Nate

Hi Nate, can you make sure that you have the latest version of our browser extension? The link to download it is Time Tracker Extension by Everhour

2 Likes

Hi @Nate_Delson ! If you need to you can also reach out to Everhour support team following the link in this article: Everhour + Asana Integration • Asana :wink:

Hello!

When I hit the Start Timer button for my Everhour Integration, nothing happens. When I hit add time or when I hit edit time the bar goes thin and grey.

Haven’t changed any settings or done anything different to when it previously worked. Just wondering what’s going on?

Hi :wave:

I suggest you discuss in the existing everhour threads, you’ll find them using the search engine!

Thanks @Bastien_Siebman, I’ve gone ahead and merged this post with Everhour timer stopped showoing up in Asana - #3 by Marie

Welcome @David_McCarthy :wave: Is your browser up to date? If it is, I’d recommend reaching out directly to everhour support via the email at the bottom of this page Everhour + Asana Integration • Asana. @Waclaw_Wolodko might also be able to help!

Our deepest apology about the problems with a timer, David! We face some tech problems working correctly in Asana interface. Unfortunately, the situation got worse because of a Google Chrome slowness to verify our browser extension fixes. We have written a blog post on the problem and what to tdo in the meantime, please find it here: Recent Chrome Extension Issues Due to Delayed Review by Google
@Marie don’t you mind put the article link into all related topics where people complain about wrong timer work?

1 Like

Of course, thanks for sharing @Waclaw_Wolodko :+1: