Duplicate Task not working properly

Briefly describe (1-2 sentences) the Bug you’re experiencing: Trying to duplicate a task with 4 sub-task as usual, which i had done hundreds or thousands times in the past. But It’s not working properly these two days. It just keep saying “Start using ________________ while it’s being created.” in the corner for hours, and only 1 sub-task is showing up. I think tried to duplicate the task for more than 50times in these two days and it only worked once.

Steps to reproduce:

Browser version: Chrome

Upload screenshots below:

1 Like

Hi @Ashly_Cheang :wave: Welcome to the Forum!

Sorry to hear you are running into this issue. To investigate this, we would need access to some private info that can’t be shared publicly in the Forum. So I would recommend you to reach out to our support team who will be in a better position to assist you further. To contact Support, you just need to follow these steps. When you do, make sure to provide them the following information:

  • URL of this thread so you don’t have to explain everything again
  • URL of the initial task
  • URL of the duplicated task (in which subtasks are missing)

I hope this helps Ashly! But please let me know if there is anything else I can help you with!

Just did and thanks!

May I know where should I check for a reply from the support team? The email associated with my Asana account or the Asana Inbox?

1 Like

Great Ashly! I hope it gets resolved soon! :crossed_fingers:

You will receive a reply from the Team on the Asana login email address :slight_smile: