Create Section feature is missing from our mobile app

Best way to train them is to create dummy account and let them find the way that they could be comfortable of using it, using : at the end of the task line will create section

Hi Hassan! I appreciate your help but that actually doesn’t work any longer on any format. The new shortcut is tab + n but that doesn’t work on iOS.

Hi @Christina_Argo and welcome to the Forum!

We’re aware that creating sections from the iOS app currently doesn’t work; this is due to the fact we’re transitioning Section creation from “:” to “TAB++N” on our web version. We expect to be able to re-introduce this feature in iOS in a couple of weeks, but in the meantime, I would recommend accessing Asana from a computer to create Sections. On my end, I’ll make sure to keep you posted as soon as the issue is resolved.

Sincere apologies for the trouble and thank you so much for your patience during this transition!

OMG: now there’s no way to create sections on the mobile client :flushed::flushed: !!

(using iPhone client)

Still not available. It’s been over a month.

1 Like

Hi @Jim_Renaud and apologies for the trouble here.

Create Sections via mobile will be re-introduced as soon as we launch switch between Board and List; we understand this is critical for you and your team and apologise for the inconvenience. I’ll make sure to post an update on this thread as soon as Section creation is re-introduced. Again, sincere apologies for the inconvenience caused!

The ability to create sections on the web (Chrome) using : is also missing. In addition, when I copy and sections created using the : they revert back to a normal task. I then have to go back and recreate the sections using that drop down menu.

Duplicating tasks seems to retain the section headers.

1 Like

Hi - I just tried adding a section to a project in Asana in iOS. I am using the latest version. I used to do this by adding a : after the description. Suddenly that does not work. So how do I add a section break now if all I have is an iPad?

Thanks - really need to be able to do this to organize a project. I am sure I am doing something wrong but can’t figure out what. Thank you I!

1 Like

Hi @Eric_Cohen adding sections is currently not available on the Mobile Apps either IOS or Android.

The way sections have been reworked to make Boards and Lists more compatible, in the web app Sections are Created using Tab+N rather than :.

The workaround is to create the sections via the WebApp.

Jason.

2 Likes

Thanks for jumping in @Jason_Woods!

@Eric_Cohen, we already have a thread on this topic, so Iv’e gone ahead and merged this thread with the existing one so you can follow-up on the latest updates!

1 Like

Can someone please explain how I can create a section break even in Safari on an iPad? So I am on the web version but nothing seems to work. I can create a section break but I can’t edit the name of that section. Again, I am looking for an iPad only solution and this is a very big need!!

1 Like

The Asana website works full featured on mobile if you use the request desktop site option in the browser. I tested Chrome. Should work on safari.
This is a total joke they have to reintroduce sections. That’s a fundamental function of asana.

Hi @Jonathan_Schwartz and thanks for sharing this work around. Rest ensured that this is just a transitional situation, Sections will be re-introduced in iOS soon after we launch Switching from Boards to List View (and vice versa). I’ll make sure to keep you posted here as soon as I have an update! We appreciate your patience and apologise for any inconvenience caused.

Hi Marie - Is there a similar road map for Android?
Thanks for your reply.

Yes @Jonathan_Schwartz :slight_smile:

Perfect. Thank you

1 Like

I’m super frustrated by the lack of Section functionality in the iPad app. Worse, I can’t log into the website on the iPad. When I try, the only option is to open Asana in the app. #stuck

3 Likes

HI @Michael_Hyatt and apologies for the trouble here; the feature allowing you to add Section on iOS will be re-implemented as soon as possible (more info in this reply). If you’re looking to log into Asana from Safari, simply follow the steps in the article. Again, so sorry for the trouble, is there is anything else I can help with, please let me know!

Any update here? I noticed the app has been updated again and yet, this feature does not appear. This is a very basic function and critical function to have suddenly lost. Please make this a priority!

Hi @Eric_Cohen,

Apologies for the trouble here, rest ensured that we consider this as a priority! For more context on this issue, please have a look at this specific post. on my end, I’ll make sure to update this thread as soon as I have an update. If you have any question in the meantime, please let me know, I’ll be more than happy to help!

1 Like