Cannot create new sections in My Tasks - List View

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!

Briefly describe (1-2 sentences) the Bug you’re experiencing:

When trying to create a new section in My Tasks while in List View, I cannot see the new Untitled Section. If I select any other view, I can see the new Untitled Section. If I rename the Untitled Section in another view (Board, Calendar, etc), the new section will populate

Steps to reproduce:
Go to My Tasks and select List View.
Create a new section.

Browser version:
Chrome Version 116.0.5845.140

What version of Asana are you using (Basic/Premium/Business/Enterprise)?

Upload screenshots below:

Welcome, @Jared_Jones,

Have you tried changing Group by to Custom sections?



1 Like

Hi Larry,

This solution worked for me. Thank you for your insights!

1 Like

Since that new feature "Group by ", we noticed that the misunderstanding described by @Jared_Jones is a common issue with the clients we work with.

Maybe the UI could put users on the right track :wink:

1 Like

I am unable to create sections in my task list vidw

Welcome, @Ashi_Garg,