Asana not allowing times input for certain tasks

Welcome, @Candace_Jenkins,

This is a known issue that has been escalated and is being worked on but it may be a few more days before it is fixed.

I’ve merged your post into an existing thread where you can follow the progress.

Thanks,

Larry

2 Likes

Hi everyone, thank you so much for your patience! Our Developers let me know that they’ve deployed a fix for this issue. Please refresh your Asana, and let us know in case the problem persists :slight_smile:

2 Likes

@Vanessa_N So far it looks like it worked! Thank you for fixing this and to the developers! Best 🫶🏼

1 Like

@Vanessa_N Hey! This problem came up again today. I am not sure if you guys are running some tests but the exact same problem is happening in our system :sob:

Hi @Esteban_Giannini, sorry to hear that. We haven’t made any recent changes or tests that could have impacted the fix, but if the issue is really back, I can certainly reopen the case with our Developers. Can you just confirm if you can replicate this in incognito?

@Vanessa_N Yes, it still happens in incognito mode. Here is a screen recording of it:

ScreenRecording2024-02-29at11.40.18AM-ezgif.com-video-to-gif-converter