"White Screen" upon loading Asana Windows Desktop App

I accidentally opened Asana while I did not have internet connection, and it opened Asana Windows Desktop App as a blank white screen. The Caption is “Load Failed”.

Even with internet connection, no matter how many times I close and reopen Asana, I still get blank white screen. I also tried using the Task Manager to close all Asana processes, but that didn’t make a difference. Also some Asana processes are not closeable in Task Manager which is a red flag.

I’m aware that there are other threads on this bug, but they have been closed, so I was unable to contribute this new insight that opening without internet connection triggered the issue to those closed threads. If you’d rather I post this as a comment there, please unlock one of those threads.


@Jonathan_Hale1 - The last time something like this happened to me, I did a CTRL-R to refresh the desktop app (browser), and it cleared up.


Additionally to what @Tim_Rueb suggested also try re-installing the Asana desktop app to see if the issue persists.

Hi @Jonathan_Hale1 , welcome to Asana’s Community Forum! :wave:

Sorry to hear about this issue. Can you confirm if you are using the Windows app too?

Have you tried reinstalling the app, clear your cookies and cache and trying incognito window? This should resolve your issue, but if it doesn’t, please ping this thread!

Same here, after dealing with this constantly we’ve decided to stop using the Asana Windows app completely. Reinstalling it every now and then is ridiculous and it’s happening across many window users.


Same issue… Asana are you going to fix this Ive reinstalled and its the same?

1 Like

Hi All,

Thanks for flagging this and apologies for any inconvenience this may have caused!

Our Development Team has just confirmed this is a known issue and they are currently investigating the bug in question and hope to have it resolved as soon as possible.

I went ahead and added your report to this escalation and assure you that I’ll be in touch as soon as I hear back from the Development team. Thanks for your patience! :slight_smile:

1 Like

Same issue, been going on for over a week - tried clearing cookies, reinstalled, ctrl+r - still can’t use Windows App.

Hi folks,

Thanks for your posts!

Unfortunately I can’t give an ETA here but our Engineers are working on this as a priority as it does seem to be impacting quite a lot of users.

As soon as I have any updates, I’ll share them here.

Thank you for your patience!


Thanks you!

Adding my issue here also. Since earlier today I’ve had a blank screen on the desktop app (Windows) but about to try reinstalling.

1 Like

Please also add mine. Just reinstalled and still nothing. Also not working when I try the browser version (Chrome)

1 Like

Hi @Nicole_Swanson, sorry to hear that reinstalling didn’t help. About the browser, can you confirm if the issue persists in incognito? Thanks!

That worked perfectly! Thank you.

1 Like

I also continue to have this problem with the desktop app. It shouldn’t require constantly refreshing

Thanks for the tip. It works each time for me on the Windows desktop app but I shouldn’t have to continue to refresh. Any additional tips for a more permanent solution?

Since yours happens frequently and mine infrequently, reviewing the local environment more closely makes sense.

  • Make sure you have the latest browser version - testing browser access vs. desktop access to see if they behave the same when the problem is occurring
  • complete clean up of temp files, especially browser history/cache
  • clean up the hard drive - fixing problems found with segments or bad spots

I hope that helps.

1 Like

Thanks, Tim! I hadn’t had the imagination to do that. :sweat_smile:

You are welcome.

Also, I should have mentioned that CTRL-SHIFT-R reloads the page without using the cache, a bit stronger reset can sometimes do the trick for web-based apps.

This did it for me too!