When attempting to add projects to a Portfolio the Add Work keeps skipping, loading and not retaining entered text

Briefly describe (1-2 sentences) the Bug you’re experiencing: When attempting to add projects to a Portfolio the Add Work button does not search for the project name to add it to the Portfolio. It keeps skipping, loading and not retaining entered text.

Steps to reproduce:

  1. Access a Portfolio.
  2. Click Add Work.
  3. Start typing the name of the project to add.
  4. The text is not retained, often skipping back to Home position or not loading what has been typed.

Browser version: Google Chrome

Upload screenshots below:

Hi @Kathleen_Dougall, welcome to the Asana Community Forum! Let’s try to solve this together!

Could you please try to follow these troubleshooting steps and let me know if the issue persists?

Looking forward to your reply!

Hi @Kathleen_Dougall, just checking if you have any updates for us! :slight_smile:

Hi Emily, I have confirmed the following through the troubleshooting and I am still experiencing the issues in adding projects to my portfolio:

  1. Confirmed use of the most updated version of Google Chrome.
  2. Disabled browser extensions.
  3. Cleared browser history and cache.
  4. Ensures that my browser is updated to TLS 1.2
  5. Tested WebSockets.

This issue does not appear in my iphone app or on Microsoft Edge.

Thanks for confirming this information, @Kathleen_Dougall! I’ve gone ahead and escalated this to our product team. I’ll let you know as soon as I have more information!

1 Like

Thank you, Emily!

1 Like

Emily, I wanted to let you know that I was able to successfully add projects to portfolios again. Thanks for the help!