Web app crashes when trying to move project to different team

Briefly describe (1-2 sentences) the Bug you’re experiencing: When I try to move a project from one team to another, I get the pop-up that Asana needs to be reloaded, and after reloading, nothing has changed.

Steps to reproduce: Make a large project under Team A. Try to move that project from team A to team B. I’ve tried doing this from the project’s page. I’ve also tried drag-and-drop on the left-hand side where you can see all teams and projects. I get the same bug either way. Importantly, I am able to move a small project across teams.

Browser version: Google Chrome. Also tried in an incognito window and on firefox Mozilla.

Upload screenshots below:

Sorry the image upload didn’t work asana_bug

Hi @Annie_Brinda, welcome to the Asana Community Forum and thanks for reaching out!

This type of errors when moving projects to different teams is related to the amount of members you have in a free team. You can currently have up to 15 members per team when you are using the basic version of Asana. If the project you are moving will add new members to the team you will receive this error.

As a workaround, you can remove some project members that no longer need to be part of the project and try moving the project again. Please note that any project member that is not member of the new team yet, will be added as new team member.

I hope this helps, let me know if you have any other questions :slight_smile:

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.