Unable to send messages, have to reinstall to fix

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!


Briefly describe (1-2 sentences) the bug you’re experiencing: At some point the app stops sending messages from individual accounts and the only way to fix it, albeit temporarily, is to reinstall the app. This has happened to multiple accounts for our company.

Steps to reproduce: Unsure, it seems to happen randomly.

Browser version: No

What version of Asana are you using (Personal, Starter, Advanced, Enterprise, Enterprise+, Premium, Business or legacy Enterprise)? Asana business, I believe

Upload screenshots below:

My messages weren’t sending, only saying that they sent “just now”

Hi @Stephan_Wetter , welcome to our Community and sorry to hear about this trouble. Can you share the specs of your mobile device? When the message is sent by someone from the desktop app or web, do you receive them on the mobile app? Do you see any change when switching from wifi to data or vice-versa?

The bug being experienced involves the app intermittently ceasing to send messages from individual accounts. To temporarly resolve the issue, the app needs to be reinstalled, but this has recurred across multiple accounts for our company. The steps to reproduce are unclear as the problem appears to occur randomly. The version of Asana being used is Asana Business.

Hi @kevin58 can you confirm if this is happening on iOS, Android or both?

1 Like