Unable to scroll up/down a dashboard



I have recently lost the ability to Scroll up or down any of my dashboard. The left right scroll works fine. Is there a setting somewhere I have inadvertently changes?


Can you share what browser you are using please?


I’m using Chrome Version 49.0.2623.112 m.
I’ve check with a colleague and he gets scroll bars at the side of each column, I don’t.


Can you try to clear your cache and cookies?
That often does the trick.


Thanks for the suggestion but that hasn’t worked either


I’ve tried in IE 11 (default company browser) and it works fine.


Hey @Jacky_Knight, sorry for the trouble here! Would mind verifying if you can reproduce the issue with an incognito window? I’m wondering if the issue isn’t related to an extension installed on your browser.

Keep us posted! :slight_smile:


Sorry but I don’t know how to open an incognito window. If it is relevant we are not premium users.


Thanks for the follow-up @Jacky_Knight and again sorry for the trouble. Not sure what browser you’re using but I have added below instructions to open an incognito window for the most popular browsers:

Chrome: https://support.google.com/chrome/answer/95464?co=GENIE.Platform%3DDesktop&hl=en
Firefox: https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history
Safari: https://support.apple.com/en-ie/guide/safari/browse-privately-ibrw1069/mac
Internet Explorer: https://support.microsoft.com/en-ie/help/4026200/windows-browse-inprivate-in-microsoft-edge

I would also recommend to try clearing your browser’s cache, it might also solve your issue!

Looking forward to your reply!


Thanks for you help but it turns out I was working on an older version of Chrome. IT admin have updated me and all now works fine.


Great news @Jacky_Knight, thanks for keeping us posted! :slight_smile: