Unable to rename search results anymore

I remember that I was able to do searching then “Save Search” -> “Rename Search”, but it changed now and called as “Reports” and I only see “Remove Report” option now.

This rename feature was awesome, as I can back to my previous search easily with naming rather than just called “Search Results”

Any idea why it is removed now?

1 Like

Hi @Agung_Darmanto :wave:t3:

You should find the “Rename Search” option in the 3 dots menu next to your search title:

Hope this helps!

1 Like

Ooooh Thank you, @Marie!

That is something hidden from my eyes. It would be great if this option also available under 3 dots menu on the sidebar :slight_smile:

image

1 Like

Hi, I’m having the same issue, but don’t see rename under the 3 dots. Help please!

Hi @Melissa_Nahm and welcome to the Forum :wave:t3:

It seems you haven’t saved your report yet (see “Save Report” option on your screenshot). COuld you please try to save this Report, and check if it allows you to rename?

Looking forward to your reply!

1 Like

That worked. Thank you!

1 Like

Great news :blush: Thanks for keeping me posted @Melissa_Nahm!

I saved my report but still do not see the option to rename it. Can someone help?

Hi @Mai_Cheng,

In your Saved Report, do you see the “Refine Search” and “Remove Report” menus?

Do you have a “…” menu next to your report title as seen in the screenshot below?

Yes, there is a “Refine Search” and “Remove Report” menus. When I click on the “…” menu, the options are: “Copy Search URL”, “Print” and “Export”.

Interesting :thinking:Could you please share a screenshot illustrating the issue so we can, investigate further? (make sure to block out any private information). Thank you so much for your help and cooperation!

Thanks @Mai_Cheng, this is really strange! In order to investigate further, we would need the URL of this search; could you please send it to our support team along with the URL of this thread (just so you don’t have to re-explain everything? Unfortunately, this kind of information can’t be shared in the Forum, but is critical to troubleshoot this issue further.

My apologies for not being able to help you further with this on the Forum, but please let me know if I can help with anything else!

I had the same issue after creating a new custom search. After reading this forum (about 5 minutes) I went back and tried again and it worked. I think the database just lagged a bit so the renaming function wasn’t immediately available.

1 Like