Unable to Print to PDF

For the last few days, one of our employees has been unable to print to PDF when exporting a project.

Steps to reproduce:
In a project, she goes to the dropdown for export and clicks print and a white box appears and just spins.

Browser version:
Chrome Version 80.0.3987.149

Upload screenshots below:

HI @Krystal_Holmes and thanks for the report.

Can you confirm if the project your colleague is trying to print is sorted (by due date, or assignee for example)?

The project is being sorted by due date.

Thank you for the follow-up @Krystal_Holmes! Natalia here stepping in for my colleague.

Can you please confirm if you are getting any error message? If yes, would you mind sharing a screenshot with us? That would be super useful to investigate this further!

Thank you for your help Krystal!

There is no error message. It just sites there with a white screen where you’d pick the printer and nothing loads.

Hi @Krystal_Holmes, our team has pushed a fix for this issue. Other users who ran into the same problem have confirmed the issue is solved on their end, can you confirm it is the case for you too?

Thanks for your help and looking forward to your reply!

It’s solved! Thank you!

1 Like