Unable to copy a project


Every time I try to copy a large project to move it forward for the next semester, it bogs down and does not complete the copy process. I’m left with a partially copied project that I have to spent a lot of time manually creating new tasks. Any ideas?


Hello Upasana,
this sounds like a bug to me and for me copying a porject is working.
I suggest, you write an email with your organization name and the name of an example project you tried to copy to the support email.



Many thanks, Sebastian. I will contact them. Would love to get this


Upā**sana Giglia


Out of interest, how many tasks do you have in your project? Have you tried the new “Custom Templates” feature?

Read more here: https://asana.com/guide/team/advanced/create-use-asana-templates

Using this feature may solve your problem.

Please let me know if you have any more questions. If you’re interested in improving your use of Asana further or want to discuss team training, please feel free to book a free 30-minute introductory call with me to discuss consulting options.


Hello Paul,

There are 80 tasks in this project. That doesn’t seem like a lot to me!

I’ll look over the templates information at another time. This issue has
put me behind and I really need to get it resolved now. I guess I will
resort to entering the rest of the information manually, unless you have
another idea…


Upā**sana Giglia