Tasks out of order in phone app

Because it’s not possible to sort by multiple fields (!!!) in task list view, I spend a bunch of time manually ordering tasks for my team. Tasks don’t show up in that same order on the phone app.

Steps to reproduce: Manually order a few tasks in desktop view, making sure they’re not the same order that you created them in. Open phone app and view task list.

Browser version: app for iOS version 8.8

Upload screenshots below:

Hi @Vanese_Clough and thanks for reaching out! Let’s see if we can work this out together.

Could you please answer the questions below to help us investigate this issue?

  1. Could you please try and reinstall your app and confirm if you’re still running into this issue?
  2. Are you using Wifi or your mobile network? Is the issue happening while using both?
  3. Could you confirm what version of the Asana app you’re currently using?

Looking forward to your reply, thanks!

1 Like

HI @Vanese_Clough, just checking if you have any news for me here? Looking forward to your reply!

I deleted the app and downloaded it again. Now it will not let me login via the app with a message of ‘too many attempts’

iOS. I have the version in the original bug report.

Mobile network.

Vanese Clough

Hi @Vanese_Clough and so sorry for the trouble there!

We experienced some access issues yesterday, but this should now be resolved. Can you give this another go?

Hi @Vanese_Clough,

Could you let us know if you’re still experiencing this issue?

Yes, still experiencing this issue.



Vanese Clough

1 Like

HI @Vanese_Clough and thank you so much for your patience here. Would you mind checking one more time if you’re still experiencing the issue?

Our team is currently looking into it, so if it is not fixed yet, it should be soon! Thanks again for your help!

Hi Marie,
Yes this problem still persists. Thanks.

Vanese Clough

Thanks @Vanese_Clough, I’ll ask our team to continue investigating and I’ll be in touch as soon as I have an update!

Hi everyone! This issue should be solved now. Please let me know if you still experience the same issue and we will investigate further!

This issue is not solved in my app on iphone 12 / iOS 14.7.1.
Asana version 8.78

This makes the app 50% useless for my team.

I still experience the same issue on iphone app.
iphone 12 / iOS 14.7.1
Asana version 8.78

Thanks for confirming, @Vanese_Clough. I will reopen the bug and I will post an update here as soon as I have any news!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.