Tasks not showing at all



Hi, I’m having a very frustrating issue with Asana, in that all tasks have just vanished. They haven’t been archived because if I check my inbox I have messages pertaining to particular tasks, they are just no longer visible.

Screenshot of what I’m seeing is here: https://i.imgur.com/1bxs3pf.png

I use firefox v60.0.02, it seems to be functioning fine in Safari but that’s not my primary browser.

If anyone has some tips that would be amazing.


If you can see mention of the tasks in your inbox archive, I’d go to one and look at the history to see if they’ve been removed from that project.


Hi Ryan,

Nothing has been removed, this project board was created yesterday, there is currently only one task that was also created yesterday. I’m a follower, I can’t see why it would be behaving this way.


That sounds serious :scream: any news today? Still not working?


Still behaving the same, my coworker is also having this issue. I thought maybe we both hit a random keyboard shortcut, but it’s very frustrating.


@Kaitie any idea why?


What happens if you search for the tasks? I’d try that just for more info.

If you DO see them in a search, then there’s always the choice of bulk copying the tasks to a new project where they may be visible. Or see if there are any hints as to the cause of invisibility.

If you DON’T see them in a search, then…that’s another piece of data.


Hi @Flick - Can you try to clear your cache and cookies in Firefox?
It looks like your project is set to show ‘All tasks’ so you should see all complete and incomplete tasks within the project show up there without needing to search.

Also, can you create a new task in the project, navigate away from the project, and go back to test that its still there?


Shannon: I’m unable to create new tasks, if I click the plus symbol nothing happens. When I navigate to old projects that previously worked the same issue occurs, I can’t see anything. This is even after I cleared cache and cookies.

Stephanie: I can search for tasks and they show up, I can access them this way. But not ideal because I have no idea when new tasks are created.

For now I guess I have to switch browsers or use the app on my phone.