Tasks aren't being imported in my project with new CSV importer

Hi @Jessie_Tomkins,

I’ve asked an update to our team and will update you here as soon as they get back to me. On you end, could you try logging into your account from another browser and verify wether or not you’re having the same issue? Thank you so much for your patience and cooperation here!

@Marie the issue is the same regardless of what browser or even what computer (I’ve tried 6 different ones in different office locations!). I tried this before I even flagged this as an issue on this thread.

I appreciate you following up however it seems like this is not a priority for Asana at all which is disappointing as you’ve asked “the team” several times and have been waiting for updates for weeks.

Thanks for your patience @Jessie_Tomkins.

We looked into your specific case and it appears that the CSV file you’re trying to import contains too many subtasks level. The maximum number of subtask level currently supported by Asana is 5 so I would recommend setting up your CSV file accordingly!

Again so sorry for the delay in responding to you Jessie. Please let me know if there is anything else I can help with!

1 Like

Hi @Marie,

I have been back through my CSV twice and I can’t seem to locate were I have gone past the limit of 5 subtask levels. I can actually only see that is goes to 3 subtask levels.

Would be great to have some more information about where this is going to deep so I can fix as I cannot find the issue currently.

Thanks.

I’m having the exact same issue. And in my case the project has only 133 tasks, and just one layer of sub-tasks. I’m trying to import a csv file exported by Asana itself.

Very frustrating. I’d think this functionality was as basic as it gets.

@Adam_S1, I would highly recommend reaching out to our support team with the following info:

  • URL of the project you’re trying to upload your tasks into
  • Your CSV file

They will be able to take a closer look into this for you!

@Marie,
No reply at all to me?
Why did I wait months for an answer that wasn’t really an answer or solution at all? And you have now referred Adam to a support team I never was sent to?
I have been trying to upload my project since mid September. This is ridiculous.

Hi @Jessie_Tomkins,

Our team looked specifically into your issue and found that it was directly related to the number of subtask levels in your CSV. I know this info can be hard to track if your CSV contains a lot of tasks, but I would highly recommend you to take another look into it to see if you can identify where your level of subtasks goes above 5. I haven’t referred you to our support team because they, unfortunately, won’t be able to investigate further than we already did, however, just like all Asana users, you can reach out to them following these steps too: How do I contact support.