SSL error in firefox.

Briefly describe (1-2 sentences) the Bug you’re experiencing:
While using the site on PC on FireFox, I get a warning saying “Parts of this page are not secure (such as images).” on all pages I’ve clicked on https://app.asana.com/0 while logged in. The login screen is fine.
I did not get a warning on Chrome.
I haven’t found what asset it is referring too in the page source, but I didn’t look that hard.
Steps to reproduce:
Open site and login on Firefox?
Browser version:
Firefox - Latest
Upload screenshots below:

Hi @Sam_Clayton, welcome to the Asana Community Forum!

This issue should be solved following these steps:

  • Please make sure you are accessing via this link: https://app.asana.com
  • Update your browser to its latest version
  • Clear the cache of your browser

If the issue persists, I recommend you contacting our support team and share the URL of this thread so you don’t need to send all the information again.

I hope this helps! Let me know if you have any questions.

Clearing my cache seemed to work. What would cause this to occur in the first place?

image003.jpg

I’m glad it worked @Sam_Clayton! If the issue was solved after clearing your browser cache, it seems it was an issue related to your Firefox browser and not Asana.