"Show column option" is set to SUM by default

Hello,

I created a new Number type field and added it to a project, in the “Show column option” I selected “None” because it’s just a project number. I even choose “Unformatted” in the configuration of this column. I saved this layout for Everyone, and converted this project into a Template.

The issue is that when we create a project using this template, the “Sum” is selected by default in “Show column option”, and we don’t want that. Is there a possibility to keep it in “None” ??

Thanks.


Screen Shot 2021-12-10 at 17.17.59
Screen Shot 2021-12-10 at 17.20.16

I believe this is a missing feature and should be moved to Product Feedback. What do you think @Rebecca_McGrath @Emily_Roman ?

Thanks a lot @_Hamza I completely missed this feature existed!

Thanks for sharing your feedback, @_Hamza! Hopefully this is something we can implement in the future!

@Emily_Roman @Bastien_Siebman Happy to help :grinning: