Rules are hidden below the screen and it isn’t possible to scroll further down

Briefly describe (1-2 sentences) the Bug you’re experiencing: Rules there were setup in the old process are missing since the migration to the new model. I can see new rules created in the project but not the old rules. They auto-run notification popup appears, but I cannot see them under the customisation section.

Steps to reproduce: Trigger rule, it runs, but cannot see it under Customisation to make adjustments

Browser version: Chrome Version 87.0.4280.88 (Official Build) (64-bit)

Upload screenshots below: No screenshot required as cannot find the old rules.

Hi @Michael_English, thanks for reaching out and sorry for the trouble here! Let’s try to solve this together!

Can you confirm if the task that is triggering the rule is associated with another project?

Looking forward to your reply!

1 Like

That’s what I was thinking as well, @Emily_Roman. Hope this is what you are experiencing @Michael_English.

1 Like

I think this maybe is the same problem, although I can see a few of the new rules.

I can see a few of the first rules listed, but it is limited five rules and the rest are hidden below the screen and it isn’t possible to scroll further down. I have tested it in both Firefox and Chrome and have the same problem both places.

1 Like

I have at least two more rules that are not shown here

Can see them if I reduce to 75% in the browser, but that shouldn’t be necessary?

Thanks for confirming this information @Vidar_Skara! I just checked but I’m unable to reproduce this issue in Chrome, can you confirm what is your browser and its version please? Then I’ll be able to escalate this to our product team. Thank you!

ezgif.com-gif-maker (30)

This is the issue. If I zoom to 50% in Chrome, I can see the option to show more rules.

At 100% you cannot go past the first few unless I zoom out, click “Show more rules” and then they appear.

The option appears at 50%:
image

I have to go to 33% to see all the rules, the side panel doesnt give you the option to scroll passed.

I’m using Google Chrome Version 87.0.4280.88

I would guess that the problem originates from the settings in the OS. As the resolution on my Microsoft Laptop 2 is at 3840 x 2160 pixels, it is suggested that the size of text, apps and or elements are set to 300%. I have set it to 150%. Still at OS level (Windows 10). So when my zoom level at Chrome are 100% this is effected by the OS settings, but this should be handled by Asana as well.

Thanks for confirming this information @Michael_English and @Vidar_Skara! I’ve escalated this to our product team and I’ll get back to you as soon as I have more information. Thanks again for your report!

1 Like