Rapid enabling and disabling of do not disturb on Asana desktop for Windows

Briefly describe (1-2 sentences) the Bug you’re experiencing:
Do not disturb turns on and off repeatedly within milliseconds of each other, indefinitely.

Steps to reproduce:
Click to open the do not disturb tab the moment your scheduled do not disturb schedule is set to start automatically. This will send it into an endless loop until you manually turn it on and off again.

Browser version:
Asana Desktop for Windows

Upload screenshots below:
Video screen recording (look in the top right): Asana

1 Like

Hi @TylerNow, thanks for taking the time to flag this!

Could you please try these troubleshooting steps and let me know if any of these resolve the issue?

Looking forward to hearing back from you :slight_smile:

1 Like


This issue resolved itself when I manually turned my do not disturb on and off again. This is more of a bug that development would want to know.


This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.