Projects and Tasks not loading

Asana looks fine maybe just wait a bit?

Wow indeed! You need to reach out to support in this case.

Hi @Gregory_Frazier-Hans and thanks for the report. Apologies for the trouble there, let’s see if we can resolve this together. In order to help me identify the issue, could you please answer the follow-up questions?

  1. Is this happening with every page you’re trying to load or does it only affect specific project/tasks?
  2. Are your colleague aftected too?
  3. Are you able to reproduce with a Chrome incognito window=,
  4. Are you able to reproduce with another browser?
  5. Could you run this test and let me know what the results are?

Thanks for your help, I look forward to your reply!

@Marie Hi Thanks for your response.

  1. Yes just specific projects for me. It has also happened when clicking on My Tasks once or twice.
  2. Yes all of my colleagues have been affected either on the same project or others that they utilize
  3. yes
  4. yes Firefox 69.0 (64-bit), Microsoft Edge 44.17763.1.0, IE 11 version 11.678.17763.0
  5. User agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.75 Safari/537.36
    WebSocket connection: Success (531 ms)

Also the comments from Rick, Ryan and Andrew are all colleagues that are affected. There are also others that have not had a chance to comment.

Sorry I didn’t realised you were all colleagues and was worried to confuse everyone trying to troubleshoot multiple issues on the same thread :slight_smile:

Since you’re all experiencing the same issue, I’ll close the 3 other thread for now, and if you’re ok with it, I will work directly with you to resolve this issue for all of you!

Sounds like the issue is related to a specific project so I’m going to file a task for our team to investigate and will keep you posted as soon as I’ve an update!

Thanks Marie, that is understandable. If you would like the ticket numbers that My coworkers have logged as well we can get you those.

If you could send me these by DM it would be wonderful!

@Gregory_Frazier-Hans and all,

It seems this project contains quite a lot of tasks (at least a couple of thousands), so I suspect that loading issues you’re experiencing are directly linked to this.

I’ve gone ahead and escalated a task to our web team so they can take a look into and advise with a solution, I’ll keep you posted as soon as I hear from them.

Thank you so much for your patience and cooperation!

We look forward to hearing what you find.

Out of curiosity, why did this start coming up just now? We have been using this Project as an ongoing task list for around 6 years or so and we’ve never seen anything like this. Additionally, there are a few other tasks where this has happened, though not as frequently:

1 Like


In order to continue investigating this issue, our engineers need to take into the logs on your account. Could you please try reproducing the issue, and let me know at what time you ran the test to help our team identify the right logs?

Thank you so much for your help and cooperation, we really appreciate it!

@Marie Good morning Marie. I just attempted to access the project again here at 7:52 AM CDT with the same results.

1 Like

Thanks for the speedy reply @Gregory_Frazier-Hans,

Forwarding this info to our team and will be in touch as soon as I have an update!

This is also affecting mobile


Just wanted to check in to see if there have been any updates. This issue is really disrupting our ability to stay focused on our customers.

1 Like

Hi @Esteban_Detres,

Sorry to hear you’re running into trouble too @Esteban_Detres . The issue we’re discussing here is definitely specific to this Organisation, so if you’re experiencing a similar issue, I’d recommend creating a brand new Bug in #bugs:report-a-bug so we can look specifically at your issue.

And just to clarify, many people from the same ORG have reported this issue in the Forum so to avoid any confusion I only kept this thread and moved other threads into the #bugs:resolved-bugs. With that said, I took the time to explain why I was closing these threads and made sure to link this bug so everyone could follow-up on updates. :slight_smile:

@Gregory_Frazier-Hans and @Ryan_Sakry,

I’ve just requested an update from our engineers and will share it with you as soon as I get it.

I’m aware this is disturbing your team workflow and rest ensured that I’m doing everything I can to get his resolved. Thanks again for your patience and cooperation.

Wanted to update you on something. We tried an experiment, to create a new Project and moved over only 50 tasks. Same exact problems. Log in - Asana is the new Project.

HI folks,

Our team pushed a fix just a couple of hours ago, this should resolve the loading issue you’re running into. Could you please let us know if the issue is resolved on your end?

We look forward to your reply!

@Marie It looks like our projects are good. But we are all having our “My Tasks” areas locked. We have to use the Advanced Search feature just so we can see what tasks we are assigned to. Again we have tried clearing cache and multiple browsers. To no avail.