PC Desktop App doesn't show scroll bars when maximized on Board View

Can confirm, with the giddy excitement of a 5-year-old on Christmas morning, that this missing-scrollbars-when-full-screen issue has been resolved (for me, at least)!

image

I normally (actually, always) work in List mode, so my issue was the out-of-screen vertical scrollbar, but I just switched to Board view and can confirm that the horizontal scrollbar is visible now, too.

I had nearly given up hope, and just figured that adoption/usage statistics for the desktop app were so low that a desicion had been made to bin it. The desktop app, quite frankly, as been a game-changer for me in my workflow, so I’m glad to see it hasn’t been abandoned.

@Eimer_Cotter , @Kia_Brus , @Scott_Oldfield If you can, try manually updating to version 2.1.4.

[Edited to tag users.]

After seeing your post, I loaded up Asana and was very excited to see that there was an updated waiting. But, alas, the problem is not resolved.

However… your post clued me into something. It’s not that the scroll bars are completely gone when you’re in full screen. It’s that they are either infinitely narrow or just off screen. I CAN actually activate the scroll bars, but I have to get my current to the point on the right or bottom side of the screen such that I pretty much can’t see it. Hopefully, this gives some insight into the issue I’m still seeing.

BTW, I frequently use Timeline view where this is the biggest issue for me.

image

Same issue. I use Surface Pro X , for fullscreen mode i cant use the pen when needed because of the issue i have to be always on the keyboard to swipe with 2 finger to scroll… or mouse. a bit annoying. It looks like it is over expanding the window side out of the screen and the bottom under the windows bottom bar.

For now the only solution is to use window mode and just expand it as it should be in Fullscreen mode, so both bottom and side slide-bars are visible.

@Mango7 @Scott_Oldfield Well this is really disappointing to hear. I can’t speak for Apple devices, but for me, on the Windows side, it’s working. HOWEVER… there is a caveat: when opening a new tab, if I’m already in fullscreen mode, the new tab will not have scrollbars‡. To remedy this, I had to come out of fullscreen, re-open my new tab, then go back into fullscreen. So it seems that if you are going to be using tabs—and fullscreen actually works for you—for each new tab you open, you need to exit fullscreen mode, open your tab/s, then go back into fullscreen.

Not sure how everyone else’s workstations are set up, but I have a 4-monitor configuration:

  • Windows ThinkPad laptop
  • Two 24" external monitors side-by-side and rasied up over the laptop monitor
  • One 24" monitor rotated to a vertical orientation off to the left.

I have the Asana desktop app on monitor number 3, if this helps at all.

‡I know I keep alluding to the idea that the scrollbars don’t even exist in fullscreen; they’re there, just hidden off-screen. I pegged this as the potential issue in a post I made last year—the amount of space the app extends outside of the viewport on the right and bottom seems to be the exact width (vertical) or height (horizontal) of the scrollbars.

I’m on Windows as well. When you say “tabs”, what are you referring to. I’m still relatively new to Asana so maybe I’m missing something, but I don’t see tab within the desktop app.

And your note at the bottom is spot on. This seems to be the issue.

If your version supports tabs, you should see a + sign somewhere in the top left of your app window. I have three tabs open in this screenshot:

I don’t think it’s a setting that I turned on, but maybe it is?

Weird… I see here on this other forum post that it was in A/B testing for a while but should be rolled out to everyone but I don’t have it. I’ve got a meeting with our rep soon, so I’ll ask about it. Thanks.

Good luck! Hope everything gets sorted out for you. Pop back in here with any updates if you can.

Cheers!

1 Like