PC Desktop App doesn't show scroll bars when maximized on Board View

@Lauren_Devereux_Bail - This is a long shot. Try refreshing the page by holding CTRL-SHIFT-R to see if the scroll bar returns after redrawing the page. I’ve lost the scroll bars once or twice, and this worked for me.

Hi everyone, sorry to hear that the issue persists. We’ve received other reports and our Developers are taking a deeper look into this again. I’ll keep you posted

I’m having the same issue.

Hi all,

The issue with the scroll bar missing has been driving my OCD crazy. resorted to resizing the application manually after minimizing the window. Hope this helps you all as well.


This is still an issue for my team. Please advise eta for fix. Thank you.

1 Like

Same problem here. Please fix it!

Still same issue here on Desktop app.
As another workaround, in Windows, if you hold Shift + mouse Scroll wheel you can scroll horizontally in the desktop app…

Two and a half months and this very silly mistake has still not been resolved. Do you guys need to hire some serious people? Have you ever heard of rolling things back? This is so embarrassing for Asana

Still have the issue here. I never saw that kind of problem in any app since 1995. I just can’t imagine why this is happening!

Maybe the coding crew is trying to do things that are too funky instead on focusing on real basic issues?!?

I would suggest : please don’t create Win10 apps when it just take out usabilty VS the web app…

If it helps, you can see that the problem is the resolution of the resize, on th bottom and right sides. Asana win10 app “thinks” that the screen is larger than it is.

Right corner unmaximized

Right corner maximized

Bottom left corner unmaximized

Bottom left corner maximized

Maybe it is related to a multi-screen setup like mine? Still, it does not spread on the second screen when resized :

Maybe calculating the pixels that are lost in the operation of resizing would be a good starting point?

Hopefuly someones get that nailed soon, else, I would suggest to rewrite the whole GUI :stuck_out_tongue:

Fix this already!

1 Like

Clean install of the desktop pp a couple of days ago and am currently experiencing this issue.

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!

Briefly describe (1-2 sentences) the Bug you’re experiencing:
The vertical scroll bar on the right side of the application does not appear in the Desktop version of the application if the application is in full screen mode.

Steps to reproduce:

  1. Start desktop application.
  2. Click full screen view button on top right hand corner.
  3. Look for vertical scroll bar along right edge of the screen.

Browser version:
Not applicable, as the problem pertains to the desktop version of the app. The problem does not exist in the browser version.

What version of Asana are you using (Basic/Premium/Business/Enterprise)?
Asana Enterprise

Upload screenshots below:

Welcome to the forum and thank you for your report, @Madhubanti_Gupta!
I’ve merged your report with this existing thread.

I don’t know if this email is going to be read, but I think this response is unacceptable. This problem is being ignored month after month by merging it with incorrect threads. The thread with which it has been merged is about horizontal scroll bars, which is NOT THE PROBLEM THAT I HAVE REPORTED.

Hi @Madhubanti_Gupta, your reply was synced as a reply in the forum.
I merged because they stem from the same cause, as far as I’m reading the communication from the developers.
Let me rename this topic by changing “horizontal scroll bar” to “scroll bars”.


The name change is fine, but the real problem is that there seems to be to intention of solving this bug. It has been around for months. I no longer use the desktop application. There is a pending decision in our organization about whether Asana is the long-term tool of choice for us. If a serious bug like this is not resolved for months, it is hard for Asana supporter like me to make a case in favour of this application. Being users of a an expensive paid version of the tool, we are entitled to better service levels than this.


I have had to drag the desktop app to be as big as possible on the screen (but not maximised) to get around this.
do we have an ETA for fix?

Hi @Becky_Manson, our Developers are still investigating for a permanent solution to fix this, and unfortunately, there’s no ETA to share yet. But as soon as we have any updates we will post here. Sorry for the inconvenience in the meantime.

Well, this is frustrating that a simple issue like this still unresolved after almost 4 months… I’ll just uninstall the Win10 app!