OneDrive picker never loads

Hi @lpb,

Thanks so much for the clarification. I had a really hard time finding that setting, especially since there is no ‘content’ section like the url would imply. I did find it under (Settings>Privacy and Security>Site Settings>Cookies though. When I select ‘yes’, logout of Asana and back in I still am not getting past the login for OneDrive. :frowning:

Katie

1 Like

Hi @Katie_Reynolds,

Could you try to log in Sharepoint (from the browser you’re using Asana with) and try adding the file again? Our team believe it might help you fix this issue! Keep us posted! :crossed_fingers:t3:

@Marie Thank you for working so diligently on this issue. I’m starting to think that an issue might be on our end as well with how Sharepoint is set up. I tried to login to Sharepoint on Chrome, while also logged into Asana on the same browser, which I had no problems logging into Sharepoint. When I try to attach a file from Sharepoint/Onedrive in Asana I get a flash of the login authentication box and it disappears. After that there is nothing. When I am not signed into Sharepoint I go through the login authentication boxes and it’s then that things drop and disappear. It would be nice to walk through with someone what I’m suppose to see or screenshots of the settings that need to be set up in Chrome so things are configured correctly, at least with my computer.

Thanks again,

Katie

I’m experiencing the same issue. I get an Unable to connect to OneDrive: Please try turning off your browser’s pop-up blocker, then try again.

Cookies are allowed, Pop-ups enabled, and I’m able to login to OneDrive & SharePoint in the browser.

Thank you both @Katie_Reynolds and @AdR, I’ve just forwarded both your replies to the Team! Thanks for your patience while we work on resolving this issue!

Thanks @Marie. I had another team member try on Firefox and they got the same message as @AdR.

Have a great weekend :slight_smile:
Katie

1 Like