Not able to scroll through section list within extended search

Briefly describe (1-2 sentences) the Bug you’re experiencing:
When I want to create a search where it shows me only specific sections of a project and the list of sections is very long - I’m not able to scroll through the list till the end. It just shows me all the sections till the end of the browser window. Resizing browser window does not work either.

Steps to reproduce:

  1. Search
  2. Extended Search
  3. Within Project --> ad a project
  4. click the arrow next to the project within the search field to get the list of sections
  5. try to scroll to the end… :slight_smile:

Browser version:
Safari 13.0.4
Microsoft Edge 79.0.309.63

Upload screenshots below:

Hi @Daniel_Frischknecht and thank you for very much for your report!

I just tried it on my end and had the same result as you. I’ve gone ahead and filed a Bug for this and I’ll keep you posted as soon as I get an update!

Thank you! Have a great Wednesday!

1 Like

Hi Natalia. Hope you are fine. Did you get an update regarding this bug? It still prevents me from creating a useful report :). Cheers. Daniel

Not at the moment @Daniel_Frischknecht but as soon as get an update I’ll share it with you here!

Sincere apologies for the trouble and thank you for your understanding and patience.

Have a nice day!

Hi Natalia. Ok - no worries. Thanks for your support. Cheers. Daniel

1 Like