Not able to edit text in Android tablet using external mouse

Briefly describe (1-2 sentences) the Bug you’re experiencing:
When using an external mouse with an Android tablet in Landscape mode, click or double click on task name, description, subtask name, the cursor is not appearing and not able to enter text.

Long click press show modal dialog with option 1. Copy text and 2. Edit.
When clicked on edit, nothing happens.

Steps to reproduce:

  1. Connect an external mouse to an Android tablet device
  2. Android tablet device should in Landscape mode (Auro rotate setting should be enabled)
  3. Create a task with a name and description
  4. Open the task again to edit the name and description

Actual behavior: The input cursor is not appearing to edit the text.
Excepted behavior: Text should be editable.

Note: Portrait mode has no issue.

App version:
6.67.4 (6670400)

Hi @moksh, welcome to the Asana Community Forum and sorry for the trouble here! Unfortunately I’m unable to reproduce this issue on my end, have you tried unistalling and reinstalling the Asana app?

If the issue persists, I recommend you to forward this issue to our support team so we can have a closer look and try to solve it asap: How to contact our Support Team ✉ When you contact them, please share the URL of this thread so you don’t need to write everything again.

I hope this is solved soon!