New projects - all tasks instedad of incomplete

Hi,
I created an integration via Integromat that creates a new project in Asana. I want to see ALL TASKS in each created project and painstakingly went to manually switch this option from ‘incomplete tasks’ to ‘all tasks’. But after I get out of the project page and return later the setting is again ‘incomplete tasks’. Is there a way to stop it? It is very annoying.

Thanks for any help!

Hi @ml1 and welcome to the Forum! :wave:

To save “All Tasks” view in your project as default, you will need to click on the three stacked dots at the top right and select “Save layout as default”. Please see the image attached.

Let me know if you have any follow-up questions! Have a great Friday!

2 Likes

Oh, thank you!
I’ve been blind :wink:

1 Like