Navigation Upgrade Causes Reports "Actions" button to disappear


With the new upgrade Asana just implemented, when I run a report, the “Actions” dropdown button is gone. I just see a long title for my report name, which is cut off because my report search contained a lot of filters. Formerly, there was an arrow pointing downward for you to access options like changing the report name or downloading the report to csv, but now that button is gone completely. Please help!


I have the same problem… We can’t rename a saved search report anymore… Not good!


It’s a bit awkward, but it works for me if you save the report first, then click the three dots beside report name in the header.

Does this work for you?


Thank you for the suggestion, but that actually doesn’t work when you have a lot of filters because the report name is so long that the three dots don’t shot up.


Hey Nat and Mark. Maybe it’s a bug if it doesn’t work for you?
I did this search just now, and it’s ok.

Perhaps you could lodge a support ticket if it’s not showing. Unless they’ve fixed it in the last 4 days.


Looks like Asana fixed this issue!