Mobile app crashes when adding an assignee to a subtasks

Briefly describe (1-2 sentences) the Bug you’re experiencing:
When I create an subtask in a project and click on ‘add user’ button, klick on an user, klick on the same user, now I klick on the back step button and asana shut down.

Steps to reproduce:

Browser version: Android app

Upload screenshots below:

Hi @waldemar.kochler and thanks for the report

Could you try and re-install your app? There are high chances this will resolve your issue! Keep us posted!

Hey Marie,

I reinstalled the app and tried it out again.
Same issue like mentioned before.
But I can only reproduce this when a subtask is placed.

HI @waldemar.kochler,

I just tried to reproduce the issue with an Android device running the latest version of Android and Asana and I can’t see to reproduce this issue.

  • Could you please record a screencast to illustrate the issue?
  • Could you also confirm what version of Android and what version of the Asana app you’re using?

Thanks for your help, we look forward to your reply!

It’s so strange I can’t reproduce it anymore.
:man_shrugging: Thank you for your help.

1 Like