Missing Custom Fields in Universal Reporting

Briefly describe (1-2 sentences) the Bug you’re experiencing: I am trying to build dashboards in the new Universal Reporting feature, however some of the critical custom fields we use in our projects specific to time/effort/hour capture are not showing up as being available within the dashboard builder. These fields do show up in the Advanced Search functionality, and there are other custom fields that do show up in Universal Reporting.

Steps to reproduce:

  1. Go to Universal Reporting feature.
  2. Select Add New Dashboard.
  3. Select Add Custom Chart.
  4. Select Projects in a Team, then select an appropriate team or teams, then Next.
  5. Select X- or Y-Axis and scroll through list of available fields.

Result:
Other custom fields appear, including some from our team, but not the fields we’re in need of reporting on.

Browser version: Chrome, Firefox, Desktop App

Upload screenshots below:

Also noting that within the Dashboard functionality within our projects themselves, the two custom fields we want to sum in the Universal Project feature are appearing and calculating fine.




Hi @Shaun_Wharton are those Custom Fields project Specific or Organisation wide?

My gut feel is that Universal Reporting only shows Organisation Fields…

Regards

Jason.

1 Like

Hi @Jason_Woods - Thanks for the reponse. I’ve confirmed both missing fields are marked as being available for the larger org. Also confirmed they are number fields as opposed to free form text in case that was causing the issue.

Hi @Shaun_Wharton, thanks for flagging this!

Could you please confirm if you are typing the full, correct name of the Custom Field you are looking to add to the chart? (Reserved Hours (Custom Ads)) and (Actual Hours (Custom Ads)).

If you’re still running into this issue, it would be best to contact our Support Team by following the steps below so that they can look into this further for you:

This topic was automatically closed after 3 days. New replies are no longer allowed.