Losing Access to a Team in a Merged Account


I merged two accounts with different emails. Then I added the new email address (with a different domain) to one of my teams and removed the original email. Now I cannot access it! Logging in with the new email makes no difference because it takes me to the same account.

I can’t see the team at all on my laptop. I can see it on my phone, but not the project within it. I requested access, but I didn’t receive an email to the new email address and don’t have any new task about it in my account.

Please help! These were all my lesson plans for today’s piano lessons!

Thank you!

Hi @Melody_McGeary,

I see you’re now a member of 3 different space, you can switch between these by clicking on your profile picture. You can also check out this article to learn how to switch between these spaces!

Let me know if that helps!

Yes, I created those spaces afterward, and I know how to switch between them. The issue I’m having is that I merged 2 accounts with different emails into one. Then, I added my new email address to a particular team within one of my spaces and removed the email originally associated with the account from that team. Now I cannot access that team or any of its projects any more. The email that is supposedly “owner” or whatever of the team is my second email address that was merged into the same account. So if I login with the second email, I still get to the same account. What is going on?

Hi Melody,

You can have several emails tied to your account, and any of these emails will allow you to log into your Asana account, from which you will be able to access your different spaces. Can you please DM me the name of the team you can’t access anymore? To send me a DM, simply click on my name and select “Message”

I’m sorry, I don’t see the “Message” option. Screen Shot 2020-04-14 at 2.00.44 PM

The name of the Team is “Piano Studio” within the “paideiaprep.org” workspace/organization. It should have a project named “Lesson Planning” or “Lesson Plans” within that team too.

Thanks @Melody_McGeary, from what I’m seeing, you’re a member of paideiaprep.org, can you see this space listed when you click on your profile picture?

If not, can you send me a screenshot of what you’re seeing?

Yes. I can access paideiprep.org. I just can no long access a team called “Piano Studio” inside of it. I created the space “Piano Studio” later and it’s not the same thing that I’m trying to access.

Screen Shot 2020-04-14 at 2.48.01 PM

However, there used to be something called “Piano Studio” over here on the side, and I removed my @paideiaprep.org email from the team after adding my other email address to it. Now it’s not there.
Screen Shot 2020-04-14 at 2.49.30 PM

Hi @Melody_McGeary ,

Anthony here from the Asana Support team. Please note Marie escalated your query internally, therefore, it has been worked on and you should have access now! I hope you find this as great news and have a great rest of your day!

1 Like