Link to manage custom fields in a project is missing

Briefly describe (1-2 sentences) the Bug you’re experiencing: Link is missing, that allows me to manage custom fields in a project

Steps to reproduce:

  1. Look at any project with a custom field

  2. Expect to find a link to “Manage Custom Fields” as described here: https://asana.com/guide/help/premium/custom-fields image

  3. Fail to find any link related to custom fields, as shown here: image

Browser version: Google Chrome is up to date
Version 75.0.3770.100 (Official Build) (64-bit)

  1. It seems there is no way to manage existing custom fields or create new ones
2 Likes

We are having the same issue across all users

This is what support told me:

Cathya (Asana Support)

Jul 3, 1:21 PM PDT

Thanks for reaching out and my apologies for the troubles. Cathya here from the Support team, I am more than happy to assist you with this.

We recently made some changes to the UI which explains why you’re no longer able to see the manage custom fields option.

I went ahead and attached a screenshot of where this option is now located, hope this helps!

You basically need to hover over to the top right corner of your browser once you’re in your project (near your profile pic) and click on the “Fields” tab.

From there, you can easily toggle with the fields that are displayed for your project, add new fields, or edit your existing fields.

Sorry for the inconvenience this may have caused, we’re also actively working on revamping the Guide instructions to better reflect this change.

5 Likes

Thank you!

1 Like

When will we be able to add custom fields from ios devices?

Stephanie,

Thanks for posting the solution. So great that they completely modified the UI and have not released any notes on it or updated their documentation. You saved me a ton of time and Asana a ton of questions.

Thanks again!
-rafa